Service Unavailable Error

Spotted something that's not working as expected? Report it here, please.

Moderator: GnATTERbox Moderators

User avatar
backwaterscotland
GnatterBox Centurion
GnatterBox Centurion
Posts: 156
Joined: Tue Nov 15, 2011 10:51 am
Location: Edinburgh
Interests: Emett-esque GN15

Service Unavailable Error

Postby backwaterscotland » Fri Feb 15, 2019 3:56 pm

Occasionally when I try to go to the forum, I get an error message saying "Service Unavailable" - see attached screenshot. Usually, if I leave it a while and then comes back it works normally. Possibly a server issue? I've had this quite a few times over the last few weeks.

Andy

GN15_Error.jpg
GN15_Error.jpg (53.6 KiB) Viewed 238 times

User avatar
Ulÿsse
'boxer
'boxer
Posts: 12
Joined: Tue Jan 29, 2019 9:29 am
Location: Lost in space...
Interests: Too many !

Re: Service Unavailable Error

Postby Ulÿsse » Fri Feb 15, 2019 5:07 pm

Sometimes I have that problem too and I don't know why. So I make another try later. :mrgreen:
Regards,
Chris

User avatar
PeterH
Seasoned Campaigner
Seasoned Campaigner
Posts: 435
Joined: Sun Sep 28, 2008 6:54 am
Location: Auckland, New Zealand
Interests: Railway history, drinking beer

Re: Service Unavailable Error

Postby PeterH » Fri Feb 15, 2019 6:47 pm

I see this too; the cure is the same.
Peter

User avatar
Jon Randall
Demi-Millegniumer
Demi-Millegniumer
Posts: 988
Joined: Sat Jun 02, 2007 11:18 pm
Location: NW Leics, England
Interests: Narrow gauge railways, modelling

Re: Service Unavailable Error

Postby Jon Randall » Wed Feb 27, 2019 11:00 am

Try using 'forum.gn15.info' instead
Jon Randall

Needs to stop procrastinating and start modelling


Return to “Error reports”

Who is online

Users browsing this forum: No registered users and 0 guests

cron